Intermittent Issues to Australian Mobiles
Incident Report for LevelUP Solutions System Status
Resolved
This incident has been resolved.
Posted Oct 03, 2024 - 11:00 AEST
Monitoring
Upstream Provider has advised that a node in their cluster had lost sync.
Our engineers are monitoring performance of the service and will advise of any interruptions
Posted Oct 03, 2024 - 09:54 AEST
Investigating
We are currently investigating an issue where some mobile calls will fail.
If you are experiencing a failed call, please try calling the mobile number again in a few minutes.
Posted Oct 03, 2024 - 09:41 AEST
This incident affected: Voice (Hosted 3CX Platform, Cloud PBX, SIP Termination Service).